Picture from google

Microsoft warns users about the newly discovered vulnerability to Print Spooler

Microsoft warns users about the security flaw that recently has been discovered by the team. It advised the users to install a new update immediately to prevent this vulnerability. The newly found vulnerability is PrintNightmare that can affect Windows  Print Spooler. It can allow hackers to hack your computer or to fully control your computer. They can install programs, read and delete the data as well. 

Share this post